<!DOCTYPE html>
<!--[if lte IE 8 ]><html class="ie ie8 no-js"><![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js"><![endif]-->
<!--[if IE 9 ]><![endif]-->
<!--[if gt IE 9 | !IE ]><!--><html lang="en" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="UTF-8" />
		<!--[if lt IE 9]><script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
		<title>Trump win and &#039;customer-friendly&#039; sports results hit Paddy Power Betfair takings &laquo; Guernsey Press</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="og:image" content="http://guernseypress.com/wpmvc/wp/wp-content/uploads/xmlImages/PA/2017/01/P-ae2f70ec-e8d4-4e1f-87e8-a89d80619ed3.jpg" /><meta itemprop="image" content="http://guernseypress.com/wpmvc/wp/wp-content/uploads/xmlImages/PA/2017/01/P-ae2f70ec-e8d4-4e1f-87e8-a89d80619ed3.jpg" /><meta name="og:site_name" content="Guernsey Press" /><meta name="keywords" content="uk news, city news" /><meta name="og:url" content="http://guernseypress.com/news/uk-news/2017/01/23/trump-win-and-customer-friendly-sports-results-hit-paddy-power-betfair-takings/" /><meta name="og:type" content="article" /><meta name="og:title" content="Trump win and &#039;customer-friendly&#039; sports results hit Paddy Power Betfair takings" /><meta itemprop="name" content="Trump win and &#039;customer-friendly&#039; sports results hit Paddy Power Betfair takings" /><meta name="description" content="Donald Trump&#039;s shock election victory and unfavourable sporting results dented takings at bookmaker Paddy Power Betfair to the tune of £40 million in the fourth quarter." /><meta name="og:description" content="Donald Trump&#039;s shock election victory and unfavourable sporting results dented takings at bookmaker Paddy Power Betfair to the tune of £40 million in the fourth quarter." /><meta itemprop="description" content="Donald Trump&#039;s shock election victory and unfavourable sporting results dented takings at bookmaker Paddy Power Betfair to the tune of £40 million in the fourth quarter." /><meta name="fb:app_id" content="295345617161541" />						<link rel="stylesheet" type="text/css" href="/mrelastic/css/main.css?cb=33e2810ca8d60f7ce87f192cb75c91de" media="screen" />				<script type="text/javascript">
			    (function () {
			        var s = document.createElement('script');
			        s.type = 'text/javascript';
			        s.async = true;
			        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
			          + '.po.st/static/v4/post-widget.js#publisherKey=p40t6u89sikceb41776u';
			        var x = document.getElementsByTagName('script')[0];
			        x.parentNode.insertBefore(s, x);
			     })();
			</script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});	!function (e, f, u) {		e.async = 1;		e.src = u;		f.parentNode.insertBefore(e, f);	}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/mna-network/loader.js');</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="/mrelastic/js/modernizr.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><!--[if lte IE 8]><script type="text/javascript" src="/mrelastic/js/global/polyfill/map.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><![endif]--><script type="text/javascript">var gs_channels = "default";</script><script type="text/javascript" src="//trinitymirror.grapeshot.co.uk/mna/channels.cgi?url=http%3A%2F%2Fguernseypress.com%2Fnews%2Fuk-news%2F2017%2F01%2F23%2Ftrump-win-and-customer-friendly-sports-results-hit-paddy-power-betfair-takings%2F"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
						(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
						m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

					ga('create', 'UA-3675256-1', 'auto');
					ga('require', 'displayfeatures');
					ga('require', 'linkid', 'linkid.js');
					
					ga('set', 'contentGroup1', 'Not Sensitive');
ga('set', 'contentGroup3', 'UK News');

					ga('send', 'pageview');
				</script>	</head>
	<body
		class="site-gp"
			>
		<div id="inner-body">
			
			<header class="header">
				<div class="header-masthead">
					<div class="header-leaderboard"><div id="DFP-Ad-Container-Leaderboard-Top" class="advert-container dfp-advert-container"></div></div>
					<div class="header-brand-container" style="background-color:#eee">
						<time class="header-time">Monday, January 23, 2017</time>
						<div class="header-links col-m-6 col-m-offset-6 right">
	<div class="header-social-media-icons">
			<a 
			href="http://facebook.com/GuernseyPress"
			class="header-social-media-icon"
			rel="nofollow" 
			target="_blank"
		>
			<img
				src="/mrelastic/images/facebook.png"
				alt="facebook icon"
				class="header-social-media-icon-image"
			/>
		</a>
	
			<a 
			href="http://twitter.com/guernseypress" 
			class="header-social-media-icon"
			rel="nofollow"
			target="_blank"
		>
			<img
				src="/mrelastic/images/twitter.png"
				alt="twitter icon"
				class="header-social-media-icon-image"
			/>
		</a>
	</div></div>
						<a href="/" class="header-brand">
			<img 
			src="/wpmvc/wp/wp-content/uploads/mastheads/guernseypress-20140109.png"
			alt="Guernsey Press"
			class="header-brand-image"
		/>
	</a>						<div class="header-masthead-links">
	<div class="header-commercial-channels"><!--
				--><a
			href="http://jobs.guernseypress.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Jobs"
			data-event-label="Masthead"
		>Jobs</a><!--
				--><a
			href="http://property.guernseypress.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Property"
			data-event-label="Masthead"
		>Property</a><!--
				--><a
			href="http://motors.guernseypress.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Motoring"
			data-event-label="Masthead"
		>Motoring</a><!--
				--><a
			href="http://www.bisi.gg"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="BiSi"
			data-event-label="Masthead"
		>BiSi</a><!--
				--><a
			href="http://www.myfamilyannouncements.co.uk/guernseypress"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Family Notices"
			data-event-label="Masthead"
		>Family Notices</a><!--
				--><a
			href="http://guernseypress.com/local-businesses/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Local Businesses "
			data-event-label="Masthead"
		>Local Businesses </a><!--
				--><a
			href="http://prideofguernsey.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Pride of Guernsey"
			data-event-label="Masthead"
		>Pride of Guernsey</a><!--
				--><a
			href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=366fcaa9-c70d-401f-b42c-77bcbf24c9db"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Digital Editions"
			data-event-label="Masthead"
		>Digital Editions</a><!--
				--><a
			href="http://guernseypress.com/our-sites/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="▶︎More from GP"
			data-event-label="Masthead"
		>▶︎More from GP</a><!--
			--></div><!--
	--><a href="#" class="header-search-trigger search-trigger"><img src="/mrelastic/images/search-icon.png" class="nori header-search-trigger-image" /></a><!--
--></div>
					</div>
				</div>
				<div class="header-search-area">
					<form action="/" method="get" class="header-search-area-form">
	<input type="search" name="s" value="" class="header-search-area-query" autocapitalize="off" />
	<input type="submit" value="Search" class="header-search-area-button" />
</form>				</div>
				<nav class="navigation-container">
					<div class="navigation-inner-container">
						<div class="primary-navigation">
	<ul class="primary-navigation-inner-container">
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Home" href="/" class="primary-navigation-item-link primary-navigation-item-link-no-subnav">Home</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="News" href="/news/" class="primary-navigation-item-link primary-navigation-item-link-active">News</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Business" href="/business/" class="primary-navigation-item-link">Business</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Sport" href="/sport/" class="primary-navigation-item-link">Sport</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Travel" href="/travel/" class="primary-navigation-item-link">Travel</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Weather" href="/weather/" class="primary-navigation-item-link">Weather</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Pictures" href="/island-images/" class="primary-navigation-item-link">Pictures</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="In Business " href="https://www.surveymonkey.com/r/73TC9C8" class="primary-navigation-item-link">In Business </a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Your Shout" href="/comment/yourshout/" class="primary-navigation-item-link">Your Shout</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Your Guernsey" href="/yourguernsey/" class="primary-navigation-item-link">Your Guernsey</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Wine Club" href="/wineclub/" class="primary-navigation-item-link">Wine Club</a>			</li>
			</ul>
</div><div class="sub-navigation">
	<div class="sub-navigation-inner-container"><!--
					--><div class="sub-navigation-path"><!--
									--><div class="sub-navigation-path-level sub-navigation-path-level-1"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="News" href="/news/" class="sub-navigation-path-level-link sub-navigation-path-level-link-active">News</a><!--
													--><img
								src="/mrelastic/images/navigation/crumbend-1.png"
								class="sub-navigation-path-level-crumbend nori"
							/><!--
											--></div><!--
							--></div><!--
		
		--><div class="sub-navigation-level"><!--
			--><ul class="sub-navigation-level-container"><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Election 2016" href="/news/election-2016/" class="sub-navigation-level-item-link" data-description="States Elections in 2016">Election 2016</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Pride of Guernsey" href="/news/pride-of-guernsey/" class="sub-navigation-level-item-link" data-description="">Pride of Guernsey</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Alderney" href="/news/bailiwick/news-from-alderney/" class="sub-navigation-level-item-link" data-description="Alderney news, including the weekly report from our correspondent.">Alderney</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Sark" href="/news/bailiwick/news-from-sark/" class="sub-navigation-level-item-link" data-description="Sark news, featuring the weekly report from our island correspondent.">Sark</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Herm" href="/news/bailiwick/news-from-herm/" class="sub-navigation-level-item-link" data-description="News stories about Herm, featuring the weekly update from our correspondent on the island.">Herm</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Comment" href="/comment/" class="sub-navigation-level-item-link" data-description="Comment">Comment</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Letter of the day" href="/letter-of-the-day/" class="sub-navigation-level-item-link" data-description="">Letter of the day</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Your Shout" href="/comment/yourshout/" class="sub-navigation-level-item-link" data-description="">Your Shout</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="News Galleries" href="/island-images/gp-galleries/" class="sub-navigation-level-item-link" data-description="Galleries of photos taken by Guernsey Press photographers.">News Galleries</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="UK News" href="/uk-news/" class="sub-navigation-level-item-link sub-navigation-level-item-link-active" data-description="News reports focusing on UK events and issues">UK News</a><!--
					--></li><!--
							--></ul><!--
		--></div><!--
	--></div>
</div>
					</div>
				</nav>
							</header>

			<div id="body">
									<div class="sticky-skyscraper">
						<div id="DFP-Ad-Container-StickySkyscraper" class="advert-container dfp-advert-container"></div>					</div>
								
				<div id="single">
	<div class="row">
		<article
			class="content-container col-t-12 col-d-8"
			id="page-article-container"
			data-comments-url="/esi/comments/_list.esi;post_id=2587049"
					>
			<header>
				<time class="content-times" datetime="2017-01-23T08:13Z" pubdate>
					PUBLISHED: January 23, 2017 8:13 am				</time>
								<h1 class="content-title">Trump win and 'customer-friendly' sports results hit Paddy Power Betfair&nbsp;takings</h1>
			</header>

			<p class="content-excerpt"><strong>Donald Trump's shock election victory and unfavourable sporting results dented takings at bookmaker Paddy Power Betfair to the tune of £40 million in the fourth quarter.</strong></p>

			
			<div class="content-media">
									<figure class="content-lead-image">
						<img src="/wpmvc/wp/wp-content/uploads/xmlImages/PA/2017/01/P-ae2f70ec-e8d4-4e1f-87e8-a89d80619ed3.thumb.jpg" alt="Group revenues in 2016 were up 18% to £1.5 billion (Paddy Power Betfair)" data-is-lead-sized="1" />													<figcaption class="caption">Group revenues in 2016 were up 18% to £1.5 billion (Paddy Power Betfair)</figcaption>
											</figure>
							</div>

			<div class="content contentContainer">
				<div class="sharing">
											<!--
						--><div class="pw-server-widget" data-id="wid-rodohqse"></div>									</div>

									<p>The company, born out of a merger between Paddy Power and Betfair, said the controversial businessman's successful US presidential bid in November cost it £5 million alone.</p><p>Like other bookmakers it also flagged a dire December when European football results, such as Chelsea's string of victories - only ended by a 2-0 defeat to Tottenham in January - saw punters cash in on bookmakers' woes.</p><p>The group said in a trading update: "We estimate that the impact on group revenue from the customer-friendly results, before any benefit from the recycling of winnings, was approximately £40 million in the quarter.</p><p>"The impact on profitability of these results was partially offset by lower than expected marketing and staff costs."</p><div id="taboola-mid-article-text-links"></div><p>Nevertheless, group revenues in 2016 were up 18% to £1.5 billion, or 11% on a constant currency basis, and the group said that underlying earnings are expected to come in at the "mid-point" of the £390 million to £405 million range of expectations.</p><p>Revenue rose 10% to £388 million in the last three months of the year, but was flat on a constant currency basis.</p><p>The adverse sporting results saw revenue down 3% at Paddy Power Betfair's online division in the fourth quarter, despite a 15% rise in sporting stakes.</p>				
				
				
									<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-text-links"></div>				
				
							</div>
			
			<section class="comments" id="comments">
																</section>
		</article>

		<aside class="layout content-layout col-t-12 col-d-4">
							<div class='row row-disable-tablet'><div class="mpu polyfill-widget widget col-m-12 clear-tablet col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-1" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
<div class="mpu polyfill-widget widget col-m-12 col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-2" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
<div class="taboola-right-rail widget col-m-12 clear-tablet col-t-6 col-d-12">
    <div id="taboola-right-rail-organic-thumbnails"></div>
</div></div><div class='row row-disable-tablet'><div class="taboola-right-rail widget col-m-12 col-t-6 col-d-12">
    <div id="taboola-right-rail-normal-thumbnails"></div>
</div><div class="mpu polyfill-widget widget col-m-12 clear-tablet col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-3" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
</div>					</aside>
	</div>

			<div style="height: 0">
			<div id="DFP-Ad-Container-MediaForcePixel-article" class="advert-container dfp-advert-container"></div>		</div>
	</div>
			</div>

			<footer id="footer">
				<div class="layout footer-layout">
					<div class='row row-disable-tablet'><div class="leaderboard widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="leaderboard-advert advert">
		<div id="DFP-Ad-Container-Leaderboard-Bottom" class="advert-container dfp-advert-container"></div>	</div>
</div></div><div class='row row-disable-tablet'><section class="commercial-channels polyfill-container widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="widget-header">
		<h1 class="widget-header-title">Commercial Links</h1>
	</div>

	<div class="container commercial-channels-container">
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://jobs.guernseypress.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Jobs"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/suitcase.png"
								alt="Jobs icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Jobs						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://property.guernseypress.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Property"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/home.png"
								alt="Property icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Property						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://motors.guernseypress.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Motoring"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/car.png"
								alt="Motoring icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Motoring						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://www.bisi.gg"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="BiSi"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/tag.png"
								alt="BiSi icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							BiSi						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://www.myfamilyannouncements.co.uk/guernseypress"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Family Notices"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/stork.png"
								alt="Family Notices icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Family Notices						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://guernseypress.com/local-businesses/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Local Businesses "
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/holmes.png"
								alt="Local Businesses  icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Local Businesses 						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://prideofguernsey.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Pride of Guernsey"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/medal.png"
								alt="Pride of Guernsey icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Pride of Guernsey						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=366fcaa9-c70d-401f-b42c-77bcbf24c9db"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Digital Editions"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/newspaper.png"
								alt="Digital Editions icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							Digital Editions						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://guernseypress.com/our-sites/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="▶︎More from GP"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/suitcase.png"
								alt="▶︎More from GP icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#8bc33e;"
							/>
							▶︎More from GP						</a>
					</div>
							</div>
			</div>
</section>
</div><div class='row row-disable-tablet'><section class="footer-links widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="widget-header">
		<h1 class="widget-header-title">guernseypress.com</h1>
	</div>

	<ul class="cf footer-links-list">
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/about-us/" class="footer-links-item-link">About us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/contact-us/" class="footer-links-item-link">Contact us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/guernsey-press/advertising/" class="footer-links-item-link">Advertise with us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/guernsey-press/subscriptions/" class="footer-links-item-link">Subscribe to the Guernsey Press</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/upload-files/" class="footer-links-item-link">Buy and upload photos</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/comment/yourshout/" class="footer-links-item-link">Your Shout</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/comment/letter-of-the-day/" rel="nofollow" class="footer-links-item-link">Guernsey Press letters</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://guernseypress.com/privacy-policy/" class="footer-links-item-link">Privacy</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.bisi.gg" class="footer-links-item-link">Classifieds</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.bisi.gg/ecycle" class="footer-links-item-link">eCycle</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://gazette.guernseypress.com" class="footer-links-item-link">Gazette Notices</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.mydate.gg/" class="footer-links-item-link">Make a Date Guernsey</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://trades.guernseypress.com/" class="footer-links-item-link">Trade Cards</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/" class="footer-links-item-link">Jersey Evening Post</a></li>
			</ul>
</section>
</div>				</div>
			</footer>
		</div>
		
						
		<div id="fb-root"></div>
	
		
		<script type="text/javascript" src="/mrelastic/js/jquery.cookies.2.2.0.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/vendor/imagesloaded.pkgd.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({"mode":"thumbnails-b","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"});_taboola.push({"mode":"text-links-a","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"});_taboola.push({"mode":"organic-text-links-a","container":"taboola-mid-article-text-links","placement":"Mid Article Text Links","target_type":"mix"});_taboola.push({"mode":"organic-thumbnails-rr","container":"taboola-right-rail-organic-thumbnails","placement":"Right Rail Thumbnails Organic","target_type":"mix"});_taboola.push({"mode":"thumbnails-rr","container":"taboola-right-rail-normal-thumbnails","placement":"Right Rail Thumbnails","target_type":"mix"});_taboola.push({ flush: true });</script><script type="text/javascript" src="/mrelastic/js/jquery.magnific-popup.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			</script><script type="text/javascript">var DFP = DFP || []; var DFP_TARGETING = {"pagetype":"post","mna_storymeta":{"0":"uk-news","2":"city-news"},"context":["uk-news"],"psect":"uk-news","sect":"index"}; var DFP_SLOT_ROOT = "\/5293\/MNA-ThisisGuernsey";DFP.push({"position":"MediaForcePixel-article","positions":{"mobile":"MediaForcePixel-article"},"sizes":{"mobile":[1,1]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-1","positions":{"mobile":["MPU-1","top_mpu"]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-2","positions":{"mobile":["MPU-2","bottom_mpu"]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-3","positions":{"mobile":["MPU-3",false]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"Leaderboard-Bottom","positions":{"mobile":"MobileLeaderboard-Bottom","tablet":["Leaderboard-Bottom","bottom_lb"],"desktop":["SuperLeaderboard-Bottom","bottom_lb"]},"sizes":{"mobile":[320,50],"tablet":[728,90],"desktop":[[970,90],[970,250]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"StickySkyscraper","positions":{"mobile":false,"superwidedesktop":"StickySkyscraper"},"sizes":{"superwidedesktop":[160,600]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"Leaderboard-Top","positions":{"mobile":"MobileLeaderboard-Top","tablet":["Leaderboard-Top","top_lb"],"desktop":["SuperLeaderboard-Top","top_lb"]},"sizes":{"mobile":[320,50],"tablet":[728,90],"desktop":[[970,90],[970,250]]},"targeting":{},"collapseEmptyDiv":false});</script><script type="text/javascript" src="//stats.wordpress.com/e-201704.js"></script><script type="text/javascript">
			st_go({"v":"ext","j":"1:1.6.1","blog":62485158,"post":"2587049"});
			var load_cmc = function(){linktracker_init(62485158,2587049,2);};
			if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
			else load_cmc();
			</script>		<script type="text/javascript" src="/mrelastic/js/global/global.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/singles.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/widgets.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/selective/dfp/dfp.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script>		<script type="text/javascript">
					var _sf_async_config = {"uid":"52773","domain":"guernseypress.com","sections":"uk-news","useCanonical":true};
				</script><script type="text/javascript" src="/mrelastic/js/chartbeat.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script>		
		
			</body>
</html>
