<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <title>Azpilicueta sees win over Watford as “first step” on right path for Chelsea | Guernsey Press</title> <link rel="shortcut icon" href="/pb/resources/favicon-gp.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="twitter:image:alt" content="Azpilicueta sees win over Watford as “first step” on right path for Chelsea"/> <meta name="twitter:site" content="ExpressandStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta property="og:title" content="Azpilicueta sees win over Watford as “first step” on right path for Chelsea"/> <meta name="twitter:title" content="Azpilicueta sees win over Watford as “first step” on right path for Chelsea"/> <meta name="description" content="Antonio Conte’s side produced a fine comeback on Saturday."/> <meta property="og:description" content="Antonio Conte’s side produced a fine comeback on Saturday."/> <meta name="twitter:description" content="Antonio Conte’s side produced a fine comeback on Saturday."/> <meta name="pb-site" content="/sport/uk-sport"/> <meta name="twitter:image" content="https://guernseypress.com/resizer/1jV3cLat3PTPMxLmaTpehXvLtJc=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com%2fpublic%2fOX7BIOBQ2VBEDGHA6YPURG4HNU.jpg"/> <meta itemprop="image" property="og:image" content="https://guernseypress.com/resizer/1jV3cLat3PTPMxLmaTpehXvLtJc=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com%2fpublic%2fOX7BIOBQ2VBEDGHA6YPURG4HNU.jpg"/> <meta property="og:url" content="https://www.expressandstar.com/sport/uk-sport/2017/10/22/azpilicueta-sees-win-over-watford-as-first-step-on-right-path-for-chelsea/"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Azpilicueta sees win over Watford as “first step” on right path for Chelsea",
        "headline": "Azpilicueta sees win over Watford as “first step” on right path for Chelsea",
        "description": "Antonio Conte’s side produced a fine comeback on Saturday.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/OX7BIOBQ2VBEDGHA6YPURG4HNU.jpg",
                "width": 800,
                "height": 450
            },
        
        
        
            "mainEntityOfPage": "https://guernseypress.com/sport/uk-sport/2017/10/22/azpilicueta-sees-win-over-watford-as-first-step-on-right-path-for-chelsea/",
        
        "datePublished": "2017-10-22T15:25:17.313Z",
        "dateModified": "2017-10-22T15:25:17.313Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/sport/uk-sport"/> <meta name="dfp:story" content="[&#034;NIZ3RBROS5AQDKGWAPWPQFHDEQ&#034;,&#034;/sport/uk-sport/2017/10/22/azpilicueta-sees-win-over-watford-as-first-step-on-right-path-for-chelsea/&#034;]"/> <meta name="dfp:sites" content="[&#034;/sport/uk-sport&#034;,&#034;/sport&#034;]"/> <link href="/pb/gr/c/default/r3iAky198uOyxq/gp-css/26d085e3b0.css?_=a2bea" rel="stylesheet"/> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> </head> <body class=""> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="ffqhjj298uOyxq"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="c0vatLH98uOyxq"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="fVPAGC198uOyxq"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.guernseypress.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="http://property.guernseypress.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Property</a> </li> <li class="commercial-navigation-link-container"> <a href="http://motors.guernseypress.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Motoring</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.bisi.gg/" class="commercial-navigation-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">BiSi</a> </li> <li class="commercial-navigation-link-container"> <a href="https://www.familynotices.gg/" class="commercial-navigation-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Family Notices</a> </li> <li class="commercial-navigation-link-container"> <a href="http://guernseypress.e-printphoto.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Picture Store</a> </li> <li class="commercial-navigation-link-container"> <a href="http://prideofguernsey.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_6" data-pb-field="custom.title_6" data-pb-field-type="text">Pride of Guernsey</a> </li> <li class="commercial-navigation-link-container"> <a href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=366fcaa9-c70d-401f-b42c-77bcbf24c9db" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_7" data-pb-field="custom.title_7" data-pb-field-type="text">Digital Editions</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fhxNyf298uOyxq"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-sandbox-guernseypress-sandbox-mna.s3.amazonaws.com/public/WRGANSROQFB6JBYWCXNS2OEWV4.png')"> Guernsey Press </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f0UXHfn98uOyxq"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/weather/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Weather" data-ga-event-action="Other highlighted" data-ga-event-value="3">Weather</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="4">Services</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fToOK6198uOyxq"> <nav class="secondary-navigation secondary-navigation-colour-sport"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/sport/"> Sport </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All Sport <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/sport/football/" class="secondary-navigation-link ">Football</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/rugby/" class="secondary-navigation-link ">Rugby</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/uk-sport/" class="secondary-navigation-link active">UK Sport</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/cricket/" class="secondary-navigation-link ">Cricket</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/inside-track/" class="secondary-navigation-link ">Inside Track</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/golf/" class="secondary-navigation-link ">Golf</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/netball/" class="secondary-navigation-link ">Netball</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/swimming/" class="secondary-navigation-link ">Swimming</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/viral-sports-news/" class="secondary-navigation-link ">Viral Sport</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link ">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/island-games/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Island Games</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/jeux-des-iles/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Jeux des Iles</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/athletics/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Athletics</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/cycling/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Cycling</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/motorsport/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Motorsport</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/boxing/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Boxing</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/bowls/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Bowls</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/hockey/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Hockey</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/tennis/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Tennis</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/table-tennis/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Table Tennis</a> </li> </ul> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-single-breaking-news-banner" id="fmaHCy198uOyxq"> </div> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fjwyL0298uOyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cDAO2H198uOyxq"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="f0rvUVX98uOyxq"> <div> <h1>Azpilicueta sees win over Watford as “first step” on right path for Chelsea</h1> <p class="block-meta"> <a href="/sport/uk-sport/">UK Sport</a> | Published: <time datetime="2017-10-22T15:25:17.313Z">9 hours ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="fy33AE198uOyxq"> <p class="hero">Antonio Conte’s side produced a fine comeback on Saturday.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="feq2tg198uOyxq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-qt9j9rmi"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="fOoSJP198uOyxq"> <div class="newsletter-promo login-flow-promo hidden call-to-action"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0cDnOU98uOyxq"> <figure class="figure"> <img src="https://guernseypress.com/resizer/E_a0VS4k-wAfjPo36ngbi7asWLI=/1000x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com%2fpublic%2fOX7BIOBQ2VBEDGHA6YPURG4HNU.jpg" class="figure-image"> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="fuXVX9198uOyxq"> <div class="single-content"> <p>Chelsea defender Cesar Azpilicueta hopes the dramatic 4-2 victory over Watford can help the Premier League champions get their season back on track.</p> <p>Antonio Conte’s Blues have endured a sticky spell over the past few weeks, losing back-to-back league games to title rivals Manchester City and bottom club Crystal Palace, as well as snatching a home draw against Roma in the Champions League.</p> <p>Their poor run looked set to continue on Saturday after the Hornets took a 2-1 lead at Stamford Bridge before a late fightback saw them claim a much-needed victory.</p> <div class="responsive-embed"><figure><blockquote class="twitter-tweet" align="center"><p lang="en">Big win!!! Great spirit from all! Come on <a href="https://twitter.com/ChelseaFC?ref_src=twsrc%5Etfw">@ChelseaFC</a> ???? <a href="https://twitter.com/hashtag/KTBFFH?src=hash&amp;ref_src=twsrc%5Etfw">#KTBFFH</a> <a href="https://t.co/hmutJWC35t">pic.twitter.com/hmutJWC35t</a></p><p>— César Azpilicueta (@CesarAzpi) <a href="https://twitter.com/CesarAzpi/status/921741578259128320?ref_src=twsrc%5Etfw">October 21, 2017</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div> <p>Spain international Azpilicueta, who scored Chelsea’s crucial third goal three minutes from time, told the club’s official website: “We were three games without winning so it’s important to step up and get back to winning ways.</p> <p>“We know it’s a long season and we will have ups and downs. This has been a difficult period but this is the first step to get out and get our confidence up.”</p> <p>After Pedro put the hosts ahead with a fine strike from distance, Watford battled back to deservedly lead through Abdoulaye Doucoure’s fourth goal of the season and Roberto Pereyra’s first since last November.</p> <div class="responsive-embed"><figure><blockquote class="twitter-tweet" align="center"><p lang="und">.<a href="https://twitter.com/CesarAzpi?ref_src=twsrc%5Etfw">@CesarAzpi</a> ???? <a href="https://twitter.com/hashtag/CHEWAT?src=hash&amp;ref_src=twsrc%5Etfw">#CHEWAT</a> <a href="https://t.co/xKPGRmavhe">pic.twitter.com/xKPGRmavhe</a></p><p>— Chelsea FC (@ChelseaFC) <a href="https://twitter.com/ChelseaFC/status/921734787404050433?ref_src=twsrc%5Etfw">October 21, 2017</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="faFdiv1YiIGPyq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>Brazilian Richarlison wasted two golden chances to put the Hornets out of sight and the misses proved costly as a brace from substitute Michy Batshuayi and Azpilicueta’s close-range header moved Chelsea above their opponents and into fourth place in the table.</p> <p>Belgium striker Batshuayi now has seven goals in his last six club matches and has found the net four times in three meetings with Watford. The 24-year-old wants the Blues to use the result as a catalyst to kick-start their faltering campaign.</p> <p>“It was good because I came on the pitch and did my job by scoring two goals, the three points is good for the team,” he said. “I’m very happy, mostly for the three points in a difficult moment, and now we must focus on the next game.”</p> <div class="in-story-related-stories full"> <div class="taboola-advert advert taboola-advert-related-stories block block-colour-news" data-type="related-stories"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="fEOBLU198uOyxq"> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="f0fAKND98uOyxq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-qt9j9rmi"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="fXwOE4198uOyxq"> <a class="tag" href="/sport/uk-sport/">UK Sport</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="fAWKdI198uOyxq"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="c0WiPkG98uOyxq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0PXGZs98uOyxq"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fumu8227jIGPyq"> <div class="services-promo block"> <a href="https://property.guernseypress.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a home</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Search Guernsey’s biggest property marketplace for local properties for sale or for rent.</p> </a><p><a href="https://property.guernseypress.com/" class="block-link"> </a><a href="https://property.guernseypress.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse marketplace</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f6Ed2f29jIGPyq"> <div class="services-promo block"> <a href="http://jobs.guernseypress.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Search for jobs and vacancies on Guernsey’s most popular website.</p> </a><p><a href="http://jobs.guernseypress.com/" class="block-link"> </a><a href="http://jobs.guernseypress.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0vpPGZ98uOyxq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f3YnEi298uOyxq"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/2017/10/20/petition-launched-for-assisted-dying-debate-in-alderney/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Petition launched for assisted dying debate in Alderney</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-20T15:00:00.362Z">Oct 20, 2017</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/20/flood-warnings-from-storm-brian/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">Flood warnings from Storm Brian</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-20T11:00:00.264Z">Oct 20, 2017</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2008/09/03/challenge-on-health-is-global/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">Challenge on health is global</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2008-09-03T13:30:48Z">Sep 3, 2008</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/19/online-video-promotes-the-importance-of-a-good-sleep/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">Online video promotes the importance of a good sleep</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-19T14:11:13.509Z">Oct 19, 2017</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/22/hospitality-sector-struggles-over-jobs/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">Hospitality sector struggles over jobs</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-22T11:13:14.955Z">13 hours ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fnDkdb298uOyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0kLGzs98uOyxq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="below-story-thumbnails"></div> </div> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="fxbR3F198uOyxq"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c0CQt2Z98uOyxq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f6onTe298uOyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fYpZcF198uOyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0OTzpC98uOyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top Stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fEGPpa298uOyxq"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/22/hospitality-sector-struggles-over-jobs/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/Vzzahjdf7vRlg7gUErnwFq41DDg=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/J4W3V3ZJUZFK5ES423MYRKFRNI.jpg" alt="Hospitality sector struggles over jobs" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Hospitality sector struggles over jobs</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T11:13:14.955Z">13 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/21/permission-for-strawberry-farm-to-be-converted-into-five-homes/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/AggMv4iu76JrenwmgmFDdoRwyns=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/XYPQV4MBMNAPNABCGW7ML56YIM.jpg" alt="Permission for Strawberry Farm to be converted into five homes" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Permission for Strawberry Farm to be converted into five homes</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-21T09:00:00.249Z">Oct 21, 2017</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/20/petition-launched-for-assisted-dying-debate-in-alderney/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/3RYzaoQ3cT7tHgoX9ceQJrCH-tA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/JUYNAPC6GVGYLMUR3K2VETRE6M.jpg" alt="Petition launched for assisted dying debate in Alderney" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Petition launched for assisted dying debate in Alderney</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T15:00:00.362Z">Oct 20, 2017</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/20/students-lead-the-way-on-pe-improvements/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/R70ms6hVnlU5gog8gy-AzJYXioA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/DPVMZMBKYVATFHIPKEG6ME7P7Q.jpg" alt="‘Students lead the way on PE improvements’" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Students lead the way on PE improvements’</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T13:00:00.200Z">Oct 20, 2017</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/20/flood-warnings-from-storm-brian/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/iBwD8iw5NCjzFtLAzdmVAQWpvv4=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/MOT5SLPD7VBOJE67TKSJGIV3OM.jpg" alt="Flood warnings from Storm Brian" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Flood warnings from Storm Brian</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T11:00:00.264Z">Oct 20, 2017</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/20/keep-green-hut-the-same-say-customers/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/W_ARGZvOKctI3Ba0m1yDoELWE1c=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/X2MOELKIQFGXVIG32SZRZTYGXQ.jpg" alt="Keep Green Hut the same, say customers" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Keep Green Hut the same, say customers</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T08:30:00.220Z">Oct 20, 2017</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/20/states-hopes-for-2m-for-former-prison-site/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/MGXLnCk4k4oRhkTWvm09d8acXTk=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/PJ4I4RGVWVBLDP47ZNOX4IPBWQ.jpg" alt="States hopes for £2m. for former prison site" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">States hopes for £2m. for former prison site</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T08:20:00.252Z">Oct 20, 2017</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/20/committees-clash-over-population-law-changes/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://guernseypress.com/resizer/kmlv1EQzppLteTaDxKfGzs-5xSY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/NKH5CHUG7JGG7HG3BKBOZH2MTM.jpg" alt="Committees clash over population law changes" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Committees clash over population law changes</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T08:10:00.171Z">Oct 20, 2017</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f00q1Yn98uOyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fUZ0ar198uOyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from the Guernsey Press</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-sm-12 col-xs-12 col-md-6" id="c09q1dW98uOyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fMB75b298uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/" class="generic-story-list-site-link">News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/22/hospitality-sector-struggles-over-jobs/" class="block-link"> <img src="https://guernseypress.com/resizer/CGSmvHnUXM3jVLGLM_9m32D16NU=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/J4W3V3ZJUZFK5ES423MYRKFRNI.jpg" alt="Hospitality sector struggles over jobs" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Hospitality sector struggles over jobs</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T11:13:14.955Z">13 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/21/storm-brian-hits-west-coast/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Storm Brian hits west coast</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-21T10:40:00.231Z">Oct 21, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/21/permission-for-strawberry-farm-to-be-converted-into-five-homes/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Permission for Strawberry Farm to be converted into five homes</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-21T09:00:00.249Z">Oct 21, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="frmxt2298uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/politics/" class="generic-story-list-site-link">Politics</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/politics/2017/10/02/this-is-no-golden-age-of-politics/" class="block-link"> <img src="https://guernseypress.com/resizer/Ulj2gVqCR1dQODx0MhmBNnsxm3k=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/ZVJLYRPMKJDZJKE4PV6YO7MI6A.jpg" alt="‘This is no golden age of politics’" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘This is no golden age of politics’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/politics/" data-ga-autotrack-story-part="site">Politics</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-02T09:51:20.755Z">Oct 2, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/09/05/deputy-labels-exclusion-rules-as-ambiguous-and-ill-defined/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Deputy labels exclusion rules as ‘ambiguous and ill-defined’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/politics/" data-ga-autotrack-story-part="site">Politics</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-09-06T13:30:18.136Z">Sep 6, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/09/05/cgi-population-management-law-needs-an-urgent-review/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">CGi: population management law ‘needs an urgent review’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-09-05T12:30:00.256Z">Sep 5, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="cVlokM198uOyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0Jy3vc98uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/campaigns/" class="generic-story-list-site-link">Campaigns</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/campaigns/pride-of-guernsey/2017/10/10/pride-of-guernsey-award-winners/" class="block-link"> <img src="https://guernseypress.com/resizer/98njLpd6ZFAdvt1neYqiJkyI3Sg=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/MOI4H4252FFA7L6ZAEUMR2H2HM.jpg" alt="Pride of Guernsey Award winners" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Pride of Guernsey Award winners</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/campaigns/pride-of-guernsey/" data-ga-autotrack-story-part="site">Pride of Guernsey</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T08:57:12.243Z">Oct 11, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/06/planning-pays-off-as-all-on-track-on-eve-of-pride-of-guernsey-2017-awards/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Planning pays off as all on track on eve of Pride of Guernsey 2017 awards</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-06T11:38:13.335Z">Oct 6, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/campaigns/guernseys-finest-hour/2017/09/11/guernseys-finest-hour-roll-of-honour/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Guernsey's Finest Hour: Roll of Honour </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/campaigns/guernseys-finest-hour/" data-ga-autotrack-story-part="site">Guernsey's Finest Hour</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-10T16:20:12.577Z">Oct 10, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0FTx5198uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/20/committees-clash-over-population-law-changes/" class="block-link"> <img src="https://guernseypress.com/resizer/0cTGG4ygXNvZhl6qarPnk7BzY08=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/NKH5CHUG7JGG7HG3BKBOZH2MTM.jpg" alt="Committees clash over population law changes" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Committees clash over population law changes</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T08:10:00.171Z">Oct 20, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/20/local-industry-considering-adopting-solvency-ii-model/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Local industry considering adopting Solvency II model</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T08:05:00.210Z">Oct 20, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/10/19/philanthropy-a-growth-area/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Philanthropy a growth area</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/business/" data-ga-autotrack-story-part="site">Business</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-19T08:45:00.230Z">Oct 19, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f07hLyi98uOyxq"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fD0Sz1298uOyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="c0utM0J98uOyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f04BzzZ98uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/22/man-charged-with-murdering-woman-80-at-her-merseyside-home/" class="block-link"> <img src="https://guernseypress.com/resizer/1zEE2uEoGoQrY9CMZ5P0DQYzJXQ=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/CDTR4XNN2VFNHM6TMR2YCABX6A.jpg" alt="Man charged with murdering woman, 80, at her Merseyside home" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man charged with murdering woman, 80, at her Merseyside home</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T23:38:28.504Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/22/brexit-transition-deal-needed-as-soon-as-possible-business-leaders-urge/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Brexit transition deal needed as soon as possible, business leaders urge</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T23:28:21.576Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/22/police-quiz-suspected-hostage-taker-after-bowling-alley-gun-siege/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police quiz suspected hostage-taker after bowling alley gun siege</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T23:28:12.944Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/22/man-and-two-children-rescued-from-outlander-tv-series-gorge/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man and two children rescued from Outlander TV series gorge</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T20:29:21.462Z">3 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/22/police-urge-people-to-avoid-nuneaton-retail-park-amid-ongoing-incident/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police arrest gunman who held two members of staff hostage at bowling alley</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T23:13:12.430Z">1 hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fEgwFz198uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/22/julian-assange-shared-a-male-secret-on-twitter-so-men-have-responded-with-some-of-their-own/" class="block-link"> <img src="https://guernseypress.com/resizer/U3hW6OrvcmDU7CN0skIFO6-YqM4=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/N2DNWBFR2NGRLBUKCHEQWLSZI4.jpg" alt="Julian Assange shared a ‘male secret’ on Twitter, so men have responded with some of their own" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Julian Assange shared a ‘male secret’ on Twitter, so men have responded with some of their own</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T14:07:18.516Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/21/10-jokes-that-are-so-stupid-theyre-funny/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">10 jokes that are so stupid they’re funny</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-21T18:39:18.568Z">Oct 21, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/21/9-ways-to-describe-twitter-in-four-words/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">9 ways to describe Twitter in four words</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-21T12:58:18.657Z">Oct 21, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/21/a-picture-of-matthew-mcconaughey-looking-sassy-has-blown-up-on-twitter/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">A picture of Matthew McConaughey looking sassy has blown up on Twitter</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-21T12:26:18.149Z">Oct 21, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/20/whats-worse--bullying-a-child-or-a-whopper-burger-kings-new-advert-tackles-the-issue-head-on/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">What’s worse – bullying a child or a Whopper? Burger King’s new advert tackles the issue head on</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-20T22:39:18.820Z">Oct 20, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fWkfS2198uOyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2017/10/22/egypts-president-vows-to-quash-terrorism-after-police-massacred-in-ambush/" class="block-link"> <img src="https://guernseypress.com/resizer/OeQzh-p4s0JaGC3vI2ZLeUq8oNA=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-guernseypress-mna.s3.amazonaws.com/public/PPN3DJJVQJHKFC6DKAZB23ZKCQ.jpg" alt="Egypt’s president vows to quash terrorism after police massacred in ambush" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Egypt’s president vows to quash terrorism after police massacred in ambush</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-22T16:01:12.984Z">8 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-5 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f17Cyl198uOyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f81nHh298uOyxq"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="fn0rRt198uOyxq"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c0AY8an98uOyxq"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fUJn73298uOyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="mailto:newseditor@guernseypress.com" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="1">Send us your news</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=366fcaa9-c70d-401f-b42c-77bcbf24c9db" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Subscribe to the Guernsey Press" data-ga-event-action="Get involved" data-ga-event-value="2">Subscribe to the Guernsey Press</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="f0IXHZO98uOyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="/advertising/ " class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Advertise with us" data-ga-event-action="Useful links" data-ga-event-value="1">Advertise with us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/complaints/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="2">Making a complaint</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://www.jerseyeveningpost.com" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Jersey Evening Post" data-ga-event-action="Useful links" data-ga-event-value="3">Jersey Evening Post</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="https://www.airport.gg/arrivals-departures" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Guernsey Airport" data-ga-event-action="Useful links" data-ga-event-value="4">Guernsey Airport</a> </li> <li class="link-list-link-container"> <a target="_blank" href="http://www.harbours.gg/article/151766/Arrivals--Departures-scheduled-for-today--tomorrow" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Guernsey Harbours" data-ga-event-action="Useful links" data-ga-event-value="5">Guernsey Harbours</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fBMKrk198uOyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="About the website" data-ga-event-value="2">Contact us</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="3">Terms of website use</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-privacy/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="4">Cookies and privacy policy</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="fmP4ww198uOyxq"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/guernseypress" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/guernseypress" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="cvdFbW198uOyxq"> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-back-to-top col-lg-6" id="fbUYoN198uOyxq"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/gp/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-copyright-statement col-lg-6" id="fWDs1c198uOyxq"> <p class="copyright-statement"> © 2017 Guernsey Press. All rights reserved </p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                CHARTBEAT: {
                    DOMAIN: "guernseypress.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-Guernseypress",
                },
                DISQUS: {
                    SHORTNAME: "guernseypress",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "",
                    BREAKPOINT_DIMENSION_INDEX: "",
                    ORIENTATION_DIMENSION_INDEX: "",
                    UA_CODE: "UA-3675256-1",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                MIDDLEMAN: {
                    URL: "https://middleman.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                POST_SOCIAL_SHARING: {
                    PUBLISHER_KEY: "bmeppkc8cgl5d67aahag",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "650d227fd1",
                    SERVICE_URL: "https://gp-sloth.mna.io",
                },
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script src="/pb/gr/c/default/r3iAky198uOyxq/js/a22d1d8686.js?_=05718"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script> </body> </html>